Skip to main content
unable to resolve package source ‘https://www.powershellgallery.com/api/v2’
unable to resolve package source ‘https://www.powershellgallery.com/api/v2’

Wenn ich ein Powershell Modul installierne will. Erhalte ich die Fehlmeldung:

Install-Module -Name PackageManagement
Unable to resolve package source ‘https://www.powershellgallery.com/api/v2

Das Problem ist, das man das TLS1.2 Protokoll erzwingen muss. Aus Sicherheitsgründen sollen die TLS1.0 oder TLS1.1 Protokolle nicht mehr verwendet werden. Stichwort: "Poodle Attack".

[Net.ServicePointManager]::SecurityProtocol = [Net.SecurityProtocolType]::Tls12

Nichts gefunden

Es wurde zur Story unable to resolve package source ‘https://www.powershellgallery.com/api/v2’ kein Kommentar gefunden

Information

Werbung oder Ähnliches sind nicht erlaubt, daher wird jeder Beitrag geprüft und freigegeben.
Advertising, etc. are not allowed, so any contribution is reviewed and approved.
Facebook-Webadress are not allowed, Facebook als Webadresse ist nicht erlaubt


* Die E-Mail wird nicht veröffentlicht / The email will not be published
** Bitte Zahl eintragen / Please enter the number
Ihr Kommentar
?
?
captcha Image?
?
 

Tippsammlung

Kleine Tippsammlung für mich und dijenige die sich auf meine Webseite verirrt haben.

Archiv

JahrArchiv
Tag(s):